[Resolved] Posts not publishing at the correct time to social sites - 15/04/2021

Thursday 15th April 2021 - 18:50 BST

Thank you for your patience while we've been looking at the root cause of the issue where posts did not publish at the intended time. We were able to release a fix for the issue and monitor the fix to ensure there were no further problems. 

We are sorry for any inconvenience that this may have caused, and should you need further information, please let us know.

 

Wednesday 14th April 2021 - 16:43 BST

Some customers may have experienced some of their posts reaching the social site later than they had expected. We found the issue at 12:49 GMT, and the issue resolved around 13:40 GMT.

 

What was the issue?

After we released an update to the dashboard, we experienced an issue with one of our servers. We've been able to fix the issue and are currently investigating the cause of the issue and update you once we've identified this.

 

Were there other areas of the dashboard affected by this issue?

We don't believe any posts were lost and only affected the time it published on the social site.

 

Next steps:

We will continue to look into the root cause of the issue and let you know once a fix has been released. For now, posts scheduled to go out before and after the incident should not be affected.

 

We appreciate your patience while looking into this issue, and if you need any further information, please let us know. If you have any questions about this issue or concerns, please feel free to submit a ticket, and we will get back to you as soon as possible.

 

Have more questions? Submit a request